Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu doesn't seem to recognize the graphics card on my new Samsung rv515. In desktop preferences I cannot chose widescreen resolution (or any alternative resolutions, actually). I saw some supposed solutions posted online, but I cannot use the descriptions because they're written in pure Ubuntu-slang. I need a step-by-step guide, for a Ubuntu newbie.

share|improve this question
    
What is this "Ubuntu-slang"? It would help if you could give us an example. Also, what version of Ubuntu are you using? And what graphics card/chip does your system have? –  RolandiXor Nov 9 '11 at 13:29
    
Oh I found out you have ATI Radeon graphics (they didn't specify which). I will post an answer. –  RolandiXor Nov 9 '11 at 13:31

1 Answer 1

If you are using a version of Ubuntu higher than 10.10 (11.04, or 11.10), you are likely running Unity.

To install the drivers for your graphics card, type "drivers" in the Dash, and the "Additional Drivers" icon should show up. Click that, and you should get a window that is somewhat like this:

this, is a window

  • Now, I don't have any such drivers to enable, but you should see something along the lines of fglrx, Catalyst or AMD/ATI.
  • Select a driver, and click enable, and it will download and install the driver.
  • After it finishes, restart your system, and you should be able to choose the resolution correctly.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.