Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am running Ubuntu 11.10 (via Wubi). When IPv6 is set to "Ignore" with Network Manager, the machine still creates an auto-configured address and will use it (for example Firefox accessing instead of using the IPv4 address. Am I missing anything ?

I know that there are other ways to disable IPv6, but still would like to understand the meaning of this "Ignore" option.

share|improve this question

closed as off topic by bodhi.zazen, Ringtail, James Apr 5 '12 at 13:23

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions here. I would disable IPv6 via another method. – bodhi.zazen Apr 2 '12 at 3:26
The machine can not get any global IPv6 address unless you have configured one machine in your lan to announce and route an global IPv6 net. The link local address, fe80::/10, will only be used on your link, in your lan. You have some other problem. – Anders Nov 7 '14 at 3:33

Browse other questions tagged or ask your own question.