Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried a Google search on the subject; however I came up with nothing. Is there a way I can enable this option so I can enable good 3d performance while using Unity?

share|improve this question
add comment

1 Answer

Your best bet might be to just use compiz instead of mutter. They way you can do that is to install ubuntu-tweak, find the session-control and replace mutter with compiz --replace.

Make sure you have compiz and compizconfig installed. In the compiz config settings, go to general, and choose undirect fullscreen windows.

To DIRECTLY answer your question, I don't think mutter can do that as yet.

share|improve this answer
1  
Thanks, I am aware of such. I suppose I am glad they decided on Compiz then. Can't wait for Natty. :) –  NightwishFan Oct 30 '10 at 4:00
    
lol same here =D –  RolandiXor Oct 30 '10 at 4:10
    
btw you do know you can run unity without mutter? –  RolandiXor Oct 30 '10 at 5:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.