Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Does anyone know of a package which install solr-jetty with Solr version 3.4.0 on Oneiric (11.10)?

The official solr-jetty package has Solr version 1.4.1, which isn't up-to-date (for my uses).

share|improve this question

1 Answer 1

up vote 7 down vote accepted

This Solr package has been orphaned, but someone intends to maintain it. Please see bug number #652729 for more information.

The latest version of Solr is 3.5.0, Fortunately, I published solr packages for Ubuntu Oneiric to my own PPA repository last week, You can easily add source repository and install package as following instructions:

  1. sudo add-apt-repository ppa:gasol-wu/oneiric
  2. sudo apt-get update
  3. sudo apt-get install solr-jetty

then open your browser go to 'http://localhost:8080/solr', you will see what you want.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.