Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Trying to install Ubuntu 10.10 32 bit from a usb onto my Acer Aspire One D255E. Windows XP 32 bit is installed. When i boot from my usb and then select the parition sizes (splitting Ubuntu to 200GB and Windows XP to 30GB), the menu allows me to continue but remains stuck at "Detecting File Systems" I do not know if it is because of Windows XP because Ubuntu 10.10 installation worked when i had it use the whole partition.

share|improve this question

closed as too localized by Jorge Castro, Bruno Pereira Feb 25 '12 at 2:26

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Did you MD5 test the .iso image before you wrote it to the USB flash drive? (See help.ubuntu.com/community/HowToMD5SUM.) If not, please do that now. If that doesn't check out, you'll have to redownload the .iso image, MD5 test the new image, and (assuming the new one checks out) write it to the USB flash drive again. –  Eliah Kagan Nov 15 '11 at 6:35
    
Also, did you verify that the live USB was written correctly and is readable by the machine on which you're installing? To do that, boot from it, and immediately when you see the person and keyboard icons at the bottom center of the screen, press Spacebar, select your language, and select "Check disc for defects". (This goes for USB flash drives as well as CD's and DVD's.) If that doesn't check out, you'll have to re-write the .iso image to the USB flash drive (and run this test on it again). –  Eliah Kagan Nov 15 '11 at 6:36
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Jorge Castro Feb 25 '12 at 2:25