Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a bug that has started appearing recently. No matter what I try, there is always a duplicate location entry in the indicator-datetime. I have no other locations added; This is just my primary location.

See this picture for clarification:

My 11.10 Time & Date location settings are duplicated in the applet

What should I do to remove the duplicate location?

share|improve this question

closed as off topic by Jorge Castro, jokerdino, Bruno Pereira, Octavian Damiean, Thomas W. Feb 9 '12 at 15:36

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
This is a known bug. If the updates hasn't helped you fix this bug, consider commenting in the bug report. Thanks! –  jokerdino Feb 9 '12 at 15:25
    
I don't think the downvote was necessary guys. The question was not bad, just a known bug. and to be fair to the OP the bug was reported after he posted his question. +1 to compensate. –  rlemon Feb 9 '12 at 15:49
    
@rlemon i think that was the system automatically downvoting... –  Thomas W. Feb 9 '12 at 15:59

2 Answers 2

I'm not quite clear with your question.But If I were you I would try to get latest update.(comes with bug fixes).

share|improve this answer

Right-click on your time indicator and go to 'Time and date Settings...' select 'Clock'and unchecked 'Time in other location'. Or you can reset your time and date indicator by removing the uneeded one: sudo apt-get autoremove at the terminal. Restart your system for the changes to take place. If you are having double clock then do this: sudo apt-get remove indicator-datetime.

share|improve this answer
    
I have tried removing and reinstalling the indicator-datetime applet from terminal... Even when I reinstalled the duplicate location entry was there. Here is a screenshot link –  user32801 Nov 8 '11 at 2:54
    
Yes! the answer is above, as I said earlier: click on your 'Time and date setting...'(as in the image you posted - the last line) select 'Clock' and remove the tick mark(that's untick clock) and those two times will go). Take good care of yourself. –  all4naija Nov 9 '11 at 15:08

Not the answer you're looking for? Browse other questions tagged or ask your own question.