Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am currently using Ubuntu 11.10 with a first edition Wacom Bamboo Fun 4x6 tablet. The Wacom tablet driver in Ubuntu acknowledges the Wacom pen and its buttons just fine.

However, it doesn't switch to relative mode when I use the Wacom mouse. Also, switching to relative mode manually using the applet in System Settings will not work with the mouse. It stays in absolute or tablet mode.

share|improve this question
    
OP are you still looking for an answer? If so, you may need to repost your question as this is flagged for closure. Regards, –  Ringtail Mar 27 '12 at 21:05

1 Answer 1

Information provided here, can be useful for you in order to properly configure your tablet using the xsetwacom utility.

Pay special attention to this part, which defines the tablet mode:

Mode

The Mode parameter sets the device mode as either Relative, the default for cursor (the Wacom tablet mouse) and tablet touch or Absolute, the default for the stylus, eraser, and tablet PC touch. Relative Mode means pointer tracking for the device will function like a mouse, whereas Absolute Mode means the pointer corresponds to the device's actual position on the tablet or tablet PC screen. An example of the command would be: xsetwacom set "device name" Mode "Absolute"

Note that using the Mode parameter in an xsetwacom command will prevent you from pulling a Guideline in Gimp with your mouse due to a long standing GTK bug.

There is a way to make this behavior the default and make it permanent. All the information is provided in the appropriate section.

Good luck!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.