Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently cannot download anything via transmission and the download process remains idle("downloading from 0 of 0 connected peers"). Going through properties> trackers, I see "could not connect to tracker" or "tracker gave HTTP respond 404" messages in red.

I also use a VPN connection and I didn't have this problem on 11.04.

Is there a way to get rid of this issue?

share|improve this question
    
Maybe you can firewall problem?! –  rovshango Nov 7 '11 at 14:34
    
pardon? could you explain more? –  user32459 Nov 7 '11 at 14:36
    
you can not download any torrent file, right? –  rovshango Nov 7 '11 at 14:45
    
Yes, as I explained it doesn't start and remains idle. –  user32459 Nov 7 '11 at 14:47
    
As it stands, this answer is not very useful. If you can add some detail, that would be much appreciated. I'm going to flag it as "Not an answer" for now. –  RolandiXor Nov 7 '11 at 14:47
add comment

4 Answers 4

up vote 2 down vote accepted

I installed "Vuze" and all the torrents downloaded. It had something to do with connecting to peers.

Follow the full discussion Here.

share|improve this answer
add comment

I think you might have a broken torrent file. Delete any active torrents and re-download them. See if the problem persists.

share|improve this answer
    
I deleted all torrents and tested 3 torrent movies but the problem is still there! –  user32459 Nov 7 '11 at 14:31
    
Did you try reinstalling from the Ubuntu Software Center? –  William Nov 7 '11 at 18:08
    
not really, should i? –  user32459 Nov 8 '11 at 19:13
    
I would at least try it. Or download a diffrent bittorrrent application. –  William Nov 8 '11 at 19:30
add comment

Click on torrent (in bitcomet), and choose updade tracker. This solved my problem.

share|improve this answer
add comment

I had this problem when i first downloaded 10.10 so i had to download another bittorrent application since I was not able to fix this problem. But you can try to let it through the firewall manually.

In summary, you can:

  • Go to your router's setup page and set up manual port forwarding for bittorrent on your machine.
  • If that doesn't work, try using some bittorrent application other than Transmission, such as qBittorrent.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.