Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

my problem is that everytime i start ubuntu the monitor goes into stand by. But if i go and choose a screen saver (my screensaver is starfish) it says xscreensaver daemon is not set to zero would you like to set it to zero. I hit yes and the problem is fixed. How can i keep this a permanent setting so that I don't have to keep going to screensaver and changing it?

If it helps my computer is a dell dimension 2350, 2.4 GHz cpu 2GB of ram and an ATI radion x1300 graphics card. 13.9 GB hard drive with ubuntu 11.10

share|improve this question
up vote 2 down vote accepted

Do you have xscreensaver -nosplash in your startup applications?

If not try to add and see if it fixes your problem.

share|improve this answer
Yes that fixed the problem thanks – Matthew Nov 7 '11 at 12:25

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.