Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Lenovo Ideapad S10-3 and I began with Ubuntu 11.04.I have one problem. Once I suspended it, it either resumes straight away (rarely), took up to 3 minutes to resume, or never resumed, and I'd have to cold restart it. I was hoping that an Upgrade to 11.10 would fix this, but it didn't. I decided to try installing the 10.04.3 LTS Ubuntu and much to my surprise, resume from suspend worked fine. So somewhere between 10.04.3 and 11.04 it's gone wrong. Any help would be much appreciated, as I would love to move to Ubuntu full time. Thanks in advance, Ross

share|improve this question

closed as too localized by Marco Ceppi Jun 25 '12 at 22:14

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

add comment

2 Answers 2

I use the same hardware and hat the same problem. I'm running 10.10 because of this "bug".

Maybe this post could help you: Lenovo Ideapad s10-3 doesn't resume from suspend

I'm still waiting until this bug is fixed because I'm too lazy to try some workarounds and really need my system working...

share|improve this answer
    
I've been trying the development of 12.04 and it uses kernal 3.2 and suspend seems to work flawlessly, shame not much else seems to work on it yet! I'll just have to wait till April. –  Ross Fleming Jan 10 '12 at 22:14
add comment
up vote 1 down vote accepted

This is now fixed in Ubuntu 12.04 LTS.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.