Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I think I have a bug in unity.

Sometimes I move the mouse over the screen without doing something and it seems that Unity want to maximise a ghost window on the left of the screen or on the right.

Look at the screen copy here you'll understand what I mean :

http://imageshack.us/photo/my-images/440/bugunity.png/

What is the cause of this - should I file a bug report?

share|improve this question
    
I have seen the same issue a couple times when I last used Unity on my desktop. My thought is that it is definitely a bug. Whether it has been reported yet I do not know. –  WarriorIng64 Nov 6 '11 at 17:37
1  
This is a bug - something we cannot help you with. Therefore I'm voting to close this question. A workaround would be to disable the Grid plugin in CompizConfig Settings Manager. –  htorque Nov 6 '11 at 19:43
    
Yes It's all right now without the grid plugin it's perfect ! –  David Nov 14 '11 at 20:22
add comment

closed as off topic by htorque, Jorge Castro, Takkat, Marco Ceppi Nov 6 '11 at 21:00

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

I found a bug report of similar problems.

Bug #886084

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.