Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just upgraded my ubuntu 11.04 to 11.10 and now I don't have sound anymore. Also I tried this but unfortunately was unsuccessful . Any idea ? I have a " VIA "sound card , P7H55 Main board , intel 870 (Core i7 ) processor . here is my lspci -nn | grep Audio output :

00:1b.0 Audio device [0403]: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio [8086:3b56] (rev 06)

01:00.1 Audio device [0403]: nVidia Corporation High Definition Audio Controller [10de:0be4] (rev a1)
share|improve this question
    
Could you provide us some more details on your hardware setup, particularly with regards to audio? –  Christopher Kyle Horton Nov 6 '11 at 17:36
    
Please edit your question to include the output of lspci -nn | grep Audio –  Oli Nov 8 '11 at 0:08

2 Answers 2

up vote 1 down vote accepted

ok I found my question answer . here is a link you can see if you have same one.

share|improve this answer

I am not very sure whether it will help you or not...but I tried this solution after installing Ubuntu 11.04...and it worked for me...give it a try...

http://www.computerandyou.net/2011/06/how-to-solve-no-sound-through-laptop-integrated-speakers-in-ubuntu-11-04/

share|improve this answer
    
it does not work !do you have better one ? –  reza Nov 9 '11 at 2:23
    
no buddy...that thing worked for me and i wrote the steps in a post as a future refernce for myself as well as others... –  abhishek Nov 9 '11 at 9:56
    
OK your ubuntu is 11.04 but mine is 11.10. I had no problem in 11.04 all began from upgrading to oneric ! –  reza Nov 9 '11 at 15:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.