Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed a Gnome Shell plugin that disables the menu bar, and places it on the top panel. I disabled and deleted the plugin files, but now I can't see the menu bar.

I tried 'sudo apt-get purge gnome-shell', followed by 'sudo apt-get install gnome-shell', but it didn't seem to work.

How can I place the menu bar back on the frame? Thanks.

share|improve this question
    
What happens when you use another user account? –  bntser Nov 5 '11 at 17:41
add comment

2 Answers 2

I posted the solution on askubuntu but can't remember where. You might want to try this: http://forum.pinguyos.com/Thread-Gnome-Shell-suggestions-and-solutions?pid=14528#pid14528

Disable any globalmenu extension, then in the terminal type:

sudo apt-get install dconf-tools
dconf-editor

Navigate to org/globalmenu and uncheck enabled. Log out and log back in.

share|improve this answer
    
Your post is here: askubuntu.com/questions/75465/… Click your username to see your posts. –  Tom Brossman Nov 6 '11 at 8:56
    
thank you very much! –  vanlong441 Nov 6 '11 at 10:32
add comment

Install gnome-tweak-tool then you can disable unwanted extensions from there

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.