Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

It is Lenovo IdeaPad Z570 notebook with FreeDOS. I've installed Ubuntu 11.10 - installation is OK, no errors.

But then it just not booting the system. No errors of warnings. It seems that BIOS is not going to load grub or something like that.

It is not a dual boot issue. I want just Ubuntu installed.

I've tried to load from LiveCD, then mount the disks, then grub-install. Everything goes smoothly - no errors, no warnings. But it does not help.

Any ideas?

I googled the issue but found no similar.

Thanks.

share|improve this question
    
can you describe "not booting the system"? Please describe exactly what you are seeing on the screen when you turn on your machine... When you boot - press and hold shift. This will display your grub. Try recovery mode and safe-graphics. –  fossfreedom Nov 5 '11 at 11:39
add comment

1 Answer

It was a bug in BIOS. BIOS update from http://www.lenovo.com fixed it.

share|improve this answer
    
how did you get the bios update? it only seems to offer windows executables. –  oadams Nov 15 '11 at 0:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.