Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have want to use user themes for gnome shell, but I am having troubles. I installed the user theme extension, but it doesn't appear to show up under the gnome tweak tool. To confirm that I have the user themes extension installed, here is the feedback I get when I try to install it through terminal again:

sudo apt-get install gnome-shell-extensions-user-theme
Reading package lists... Done
Building dependency tree       
Reading state information... Done
gnome-shell-extensions-user-theme is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

I go under Shell Extensions and there is not option to enable User Themes.

share|improve this question
I can't get this package to show up in a dpkg -s or apt-cache search lookup. Are you using a PPA? – Christopher Kyle Horton Nov 4 '11 at 23:43
Yes, I am using a PPA. – egidra Nov 4 '11 at 23:46
Did you restart GNOME Shell after installing it? This is required for an extension to show up in GNOME Tweak Tool. Also, what PPA did you use? – Alin Andrei Nov 4 '11 at 23:48
Yes, I forgot. I followed a guide on the internet, but I exited the tab. Do you think I can reinstall it somehow? – egidra Nov 4 '11 at 23:52
I believe this is the ppa that I used: ppa:ferramroberto/gnome3 – egidra Nov 5 '11 at 0:05

Comment converted to an answer

After installing the user theme extension, you should restart gnome-shell. Only then would the extension show up in the GNOME tweak tool.

To do that, press Alt + F2 and enter r in the dialog box. Now gnome-shell would restart and the extension will show up in the tweak tool.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.