Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is what it says on the help.ubuntu.com website, but when i go to system settings, it does not have a Launcher & Menus option. I wish I could revert back to the old Ubuntu, I hate this launcher. Does any know a fix plz?

"Stop the launcher from showing when I point to the left side of the screen The launcher unhides when you move your mouse or touchpad pointer to the left side of the screen. If you prefer, you can tell Unity to only show the launcher when you click the top left Ubuntu button instead. Click the icon at the very right of the top bar and select System Settings. In the Personal section, click Launcher & Menus. Choose Touches the top left corner of the screen"

share|improve this question

2 Answers 2

Here's how to set it up:

  • First install compizconfig-settings-manager Install compizconfig-settings-manager.

  • Open the run dialogue: (alt+f2).

  • Type about:config and press enter, or click the icon that comes up.

  • Click on reveal mode for the launcher:

    unity config

  • Change the reveal mode for the launcher from left, to the top left corner.

    reveal mode

  • As mentioned in doug's comment, you need to lower the reveal time out to get this to work correctly. It is a bit tricky, but it works.

share|improve this answer
    
If using 11.10 you can continue to use TopLeft, but to reveal the launcher requires a 'special' movement. You send the cursor up into the corner, Not dead center, then drag down the far left edge. As soon as the cursor leaves the panel area the launcher will expose. Setting the timeout to a lower value is advantageous for this. If one was to keep the left edge reveal then raising the timeout makes it much less likely to inadvertently reveal, values are in ms –  doug Nov 12 '11 at 0:19

To just fill out the main answer - There are 2 additional possibilities for 11.10 & likely 12.04

  • Instead of the topleft corner one could choose the bottomleft instead. If you can get used to it seems a less likely spot for inadvertent reveals.

  • The other is to just raise the edge reveal timeout as seen in the screenshot. The max of 1 sec. is actually a long time in terms of mouse movement, I'd try 5-600 or so, probably more than enough.

I use the topleft corner & drag here but may just switch back to the left reveal with a longer than the default timeout. Has to take me at a half sec. to make the move as it is now

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.