Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 11.10 with GNOME Shell. And I find that the music after login just disappeared. I run gnome-session-properties in terminal and I can see Gnome login sound selected.

share|improve this question

1 Answer 1

Open "System settings > Sound > Sound Effects" and check that alert volume is up. Also try changing the alert sound in the same tab.

Hope it helps

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.