Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 11.10 on a brand new Lenovo Thinkpad W520, but no matter what I tried to do to enable wobbly windows, the setting wouldn't take effect.

share|improve this question
    
Probaby a duplicate of askubuntu.com/questions/88860/how-do-i-make-my-windows-wavy –  Rafał Cieślak Feb 19 '12 at 17:34

2 Answers 2

I finally discovered (after running lspci | grep VGA) that I had two graphics adapters enabled.

The issue was that this model of ThinkPad has a BIOS setting called "Optimus" that will switch between the integrated graphics adapter and the nVIDIA graphics adapter, upon request of the operating system. However, as is noted in the BIOS setting screen, this feature must be supported by the operating system and is not recommended unless running Windows 7.

Switching the display BIOS setting to "Discrete" forces the laptop to always use the nVIDIA graphics adapter, and after saving this setting wobbly windows and other compiz effects became enabled.

share|improve this answer

Intall compiz config manager and you will have options to tweak your unity interface. Be cautious as it may even crash.

share|improve this answer
    
I had installe dthe compiz settings manager, but changes to settings that required hardware acceleration would not take effect. The settings manager utility did not report an error. –  Jason Bury Nov 19 '11 at 20:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.