Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Ubuntu One on Windows 7. I have checked the "Connect Automatically when computer starts" option in the Settings tab, however I cannot see any indication that it is running. There is nothing in the Processes tab in the Task Manager until I manually start the application. How can I get it to start as soon as I log on (preferably without the control panel starting as well)?

Thanks

share|improve this question
    
It starts automatically on my laptop's Windows 7 partition, but then again I also had the Ubuntu One for Windows Beta installed previously. Did you try checking for the Ubuntu One logo in your indicators next to the clock? (It might be hidden from view by default on your system, as it is on mine. Just use the arrow to expand, if that is your case.) –  WarriorIng64 Nov 3 '11 at 23:56

2 Answers 2

The Ubuntu One application for Windows has an item under the settings, "Connect automatically when the computer starts." I had this option checked and yet Ubuntu One still did not seem to start when I started the computer - there was no icon in the system tray. I am using Windows 7 64-bit.

I got it working by running the Ubuntu One application as Administrator (right-click on it in the Start menu and choose "Run as Administrator"), then turning this option off and clicking "Apply these settings", then turning the option back on and clicking "Apply these settings" again. Next time I rebooted the computer Ubuntu One was in the system tray when I logged on.

I am guessing that unless you explicitly run it as administrator it's unable to save its own settings. That's just a guess though.

Really the Ubuntu One file sync process ought to run as a Windows service, but it does not seem to.

share|improve this answer

There is an option in the setttings panel enable auto start on login

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.