Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'd like to use Alt+F7 to search for files in Double Commander.

But when I press Alt+F7 - the hotkey is intercepted and I am offered to move the window.
Settings - Settings manager - Keyboard - Application shortcuts doesn't show Alt+F7 to be bound to anything.

Where can I undefine Alt+F7 hot key then?

share|improve this question
add comment

1 Answer

up vote 5 down vote accepted

Settings - Window Manager - Keyboard

enter image description here

Double Click the short cut field and choose the key-combination you want

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.