Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been using the same fstab command for a while now:

sshfs#user@host.be:/home/user /home/user/vps fuse user,port=22,uid=1000,gid=1000,allow_other,reconnect,transform_symlinks 0 0

And it used to work fine.

But on 11.10 it doesn't transform symlinks anymore, they're all reported as broken, even though the option is clearly set. What gives?

share|improve this question
1  
maybe this could help: cse.iitk.ac.in/users/ppk/writings/security/sshfs.html and take a look of this cse.iitk.ac.in/users/ppk/writings/security/sshfs.html/ssh.html When I try the fuse at the end get "fuse: invalid argument `fuse'". hope this could help a little. =D –  maniat1k Nov 3 '11 at 12:47
add comment

1 Answer 1

up vote 4 down vote accepted

The option 'transform_symlinks' does not work anymore, you need 'follow_symlinks' instead.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.