Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I'm using emacs in ubuntu 11.10, I have the following problem: I navigate with C-N and C-P, sometimes screen is not correctly updated and I see the text garbled. Sometimes I have a similar problem with the terminal as well. Any help is really appreciated.

share|improve this question

closed as too localized by nitstorm, jrg Feb 25 '12 at 14:38

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  nitstorm Feb 25 '12 at 14:30
    
this is a bug in nvidia, you might find a solution here: bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-180/… –  Gerhard Burger Sep 26 '12 at 11:13

protected by Community Dec 26 '11 at 23:51

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.