Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed gnome 3 with

sudo apt-get install gnome-shell 

on Ubuntu 11.10.

But when I choose the 'Gnome' profile on the login screen I get the 'Gnome Classic' profile instead. Nothing even similiar to the awesome screenshots I have seen on many blog posts.

How to launch the real 'Gnome'?

Thanks.

P.S Can this be because of not having the proper video drivers installed? Because I don't have yet...

share|improve this question
    
Try running Additional Drivers from the dash, it should show if any proprietary drivers are available. –  Anarci Nov 3 '11 at 4:08
add comment

2 Answers

up vote 1 down vote accepted

what you are talking about is the FALL BACK MOOD. it happens cause your device cannot support gnome shell. that might be because of VGA card (Geraphic card) 's poor performance.

share|improve this answer
add comment

Yeah you need the proper drivers to run GNOME 3. If you have a newer Nvidia Card it's easy just search for nvidia-current in the software center or put sudo apt-get install nvidia-current into the terminal.

If you have an ATI card, IMHO DO NOT USE THE PROPRIETARY DRIVERS OPTION - it left my system unusable...

Install the newest drivers ATI Catalyst 11.9 in either x86 or x86_64 version whatever suits your needs...make sure to follow every step from this page "http://linux-software-news-tutorials.blogspot.com/2011/10/ubuntu-1110-oneiric-problems-with-ati.html" in order to have it work properly.

EDIT: The newest version seems to be ATI Catalyst 11.10...no idea how good it works all I can say is 11.9 works really good<<<

share|improve this answer
    
I have a nVidia Card and I have already the nvidia-current already installed. I continue to have the same problem, however. –  nunos Nov 3 '11 at 11:29
    
what card do you have? –  Daniel Nov 3 '11 at 15:02
    
i have two: 00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 12) 01:00.0 VGA compatible controller: nVidia Corporation GT215 [GeForce GT 335M] (rev a2) –  nunos Nov 3 '11 at 22:07
    
bump? ......... –  nunos Nov 5 '11 at 18:44
    
Sorry I wasn't home for a while...in a terminal try running ' sudo nvidia-xconfig' and reboot your system. Just in case the driver wasn't active, this should activate it and configure xserver appropriately. –  Daniel Nov 14 '11 at 0:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.