Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just installed Ubuntu 11.10 and I am getting this message:

To run a command as administrator (user "root"), use "sudo <command>".
See "man sudo_root" for details.

every time I run a terminal window. How can I disable it?

Thanks.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

At terminal type sudo -s and enter your password.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.