Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Besides lesser errors on 11.10, I ran into a more annoying one: I cannot access NTFS partitions. No matter whether I use nautilus, dolphin, tux commander or archive manager, always does the same thing, could not mount 'disc name': Not authorised'

There were several fixes of problems with access to NTFS partitions, but none of them helped. When I used nautilus in sudo mode, the partition looked empty, although when I booted on windows, there were files. It was reported as a bug somewhere.

Can anyone help me?

share|improve this question

2 Answers 2

up vote 0 down vote accepted

I use NTFS-config and it mounts all me external and internal drives with write capabilities

Install Ntfs-Config

sudo apt-get install ntfs-config

just run this in commandline after installing

sudo mkdir -p /etc/hal/fdi/policy

this will make ntfs config run and u can enable read write

Run NTFS Config from dash and have it auto configured your windows drive

this sshould help you access your ntfs partition

share|improve this answer
    
That helped, thank you very much. –  Dugi Nov 3 '11 at 1:31
    
please mark it as answered by clicking on the tick mark and upvoting it –  sarveshlad Nov 3 '11 at 1:47
    
I ticked it as answered, but I cannot vote up, I don't have 15 reputation. –  Dugi Nov 3 '11 at 7:15

After some googling, I found that a fix for this problem and also to many other problems I am having and for sure many others is:

sudo apt-get remove lightdm && sudo apt-get install gdm
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.