Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've just installed Ubuntu 32-bit in a VM. I've downloaded CCSM from the Software Center, set "Hide Launcher" to "Never", but it still disappears, what can I do?

Also, changing the icon size doesn't seem to work either.

share|improve this question
    
You might have to log out and log back in again. Also, your title says you want to hide the launcher, but your question seems like you want it to always show. –  Kris Harper Nov 2 '11 at 22:40
    
@Curyous - are you sure you are using unity 3d? CCSM doesnt work for Unity 2d - askubuntu.com/questions/62001/am-i-using-unity-or-unity-2d –  fossfreedom Nov 2 '11 at 22:56
    
Thanks @fossfreedom for pointing that out, it is Unity 2D. –  Curyous Nov 3 '11 at 1:02
add comment

1 Answer 1

up vote 1 down vote accepted

How to make the Unity launcher always visible?

Launch gconf-editor by hitting F2 and then typing it and hitting Enter. Navigate to /apps/compiz-1/plugins/unityshell/screen0/options and then set launcher_hide_mode to 0

share|improve this answer
    
Turns out I had Unity 2D so had to go to gconf-editor > desktop > unity-2D, which doesn't have as many settings. From askubuntu.com/questions/32667/how-do-i-configure-unity-2d –  Curyous Nov 3 '11 at 1:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.