Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was trying to extract an archive, then my computer froze, so I pressed the power button to shut it down. After that, I cannot boot Ubuntu, it stops at the purple screen.

Please note that I am running Ubuntu 11.10, with Windows 7

thanks

share|improve this question

closed as off topic by Marco Ceppi Feb 2 '12 at 23:57

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Can you tell us specifically what kind of archive you were trying to extract, and what method you were using to extract it? –  Christopher Kyle Horton Nov 2 '11 at 17:23
    
it was an .ISO file –  Panagiotis K Nov 2 '11 at 17:28
    
Have you tried to login using the recovery mode from the boot menu ? –  João Pinto Nov 2 '11 at 23:09
    
recovery mode??? boot menu??? I dont know how to do that! I tried to boot from the CD, choosing the "demo" option, but what's next? I AM A TOTAL NEWBY! PLS HELP! –  Panagiotis K Nov 3 '11 at 8:57
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions here. –  jrg Feb 2 '12 at 23:54

Browse other questions tagged or ask your own question.