Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently I did re-install empathy, and installed Pidgin. I don't think this is related to gnome system.

I don't know what else I did, but all the window's title bars are gone. Basically I can't move the windows.

I tried 'metacity --replace', and by doing so the title bars appear as normal but it crashes the X system eventually. After reboot, I don't see title bars again.

Any suggestions?

share|improve this question
1  
I think I got titlebars back. I wanted to reduce windows effects, so I unchecked 'animation' from compizconfig settings manager. I checked it again, and I got the title bars back. Every time I change something in compiz configurations, something crashes. It is too fragile nowadays. –  romanEgloo Nov 2 '11 at 16:35
    
Metacity is being deprecated in favor of Mutter. Try run mutter --replace. Else try Fluxbox or something. –  Anonymous Nov 2 '11 at 18:12
1  
If it's compiz try to delete any bad files rm -R .config/compiz-1 .compiz-1 .gconf/apps/compiz-1 .gconf/apps/compizconfig then reboot –  zeitue Jan 16 '12 at 20:11
    
If resetting compiz to default settings fixed the problem you can post it as an answer and accept it. –  Mark Rooney Mar 2 '12 at 9:33

1 Answer 1

it's most probably because of compiz.. I got that problem when I tried to use compiz with emerald.. try using fusion-icon and reload the window manager by right clicking and it'll solve the problem...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.