Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How to 'chmod' on an NTFS ( or FAT32 ) partition?
Trying to make file executable on USB, but the permission doesn't “stick”

I have a fat32 file system, which i mount from the gui file browser in 11.10, i can create and edit and save files in the mounted partition but I cannot set the execute bit in it. i tries chmod +x but that also has no effect even when i do it as root. It seems that execute permission is being turned off on all files by default on mount from GUI. Is there a way to turn it on so that every time I mount i can execute files

share|improve this question

marked as duplicate by Javier Rivera, psusi, Marco Ceppi Nov 2 '11 at 19:52

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.