Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been upgrading my desktop for several version now and have been using metacity, the option to renable compiz is no longer in the appearance settings.

What is the best way to do this so it is persistent across restarts? (Save it to my gnome session)

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

Choose the type of session at the login screen "Gnome Classic" instead of "Gnome Classic (without effects).

After that you can install Compiz Settings Manager with Ubuntu Software Center to enable some effects. Be careful with some settings.

share|improve this answer
    
Seems like it should be the right answer but this one is using metacity as well. I probably broke this session at some point? –  Kyle Brandt Nov 2 '11 at 14:19
    
Have you tried to create a new user and login with these? Perhaps your config is corrupted... –  Steven Peter Beer Nov 2 '11 at 18:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.