Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'll select the app GNU Backgammon to start but nothing changes and the icon isn't shown in the panel. I considered that my graphics driver was the problem but even after activating the additional driver nothing changed.

After running it in the terminal i got: GNU Backgammon 0.90.0 May 1 2011 Copyright (C) 1999, 2000, 2001, 2002, 2003, 2004 by Gary Wong. Copyright (C) 2009 by Gary Wong and the AUTHORS; for details type show version'. This program comes with ABSOLUTELY NO WARRANTY; for details typeshow warranty'. This is free software, and you are welcome to redistribute it under certain conditions; type `show copying' for details.

(gnubg:6003): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(gnubg:6003): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(gnubg:6003): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(gnubg:6003): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", The program 'gnubg' received an X Window System error. This probably reflects a bug in the program. The error was 'BadRequest (invalid request code or no such operation)'. (Details: serial 151 error_code 1 request_code 155 minor_code 19) (Note to programmers: normally, X errors are reported asynchronously; that is, you will receive the error a while after causing it. To debug your program, run it with the --sync command line option to change this behavior. You can then get a meaningful backtrace from your debugger if you break on the gdk_x_error() function.)

I am using Ubuntu 11.10

share|improve this question

1 Answer 1

try this gnubg -r

you can play, but not save your settings.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.