Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded by xubuntu notebook to 11.10 and accents in my brazilian keyboard no longer work. They work neither in the basic Brazilian keyboard layout nor does the compose key work in the nodeadkeys layout.

share|improve this question
add comment

2 Answers 2

Xfce Goodies Project has a plugin that allows you to setup and use multiple keyboard layouts:

panel-plugins: xfce4-xkb-plugin

It enables a convenient way of changing keyboard layouts and showing currently active layout on the xfce4-panel. It also makes install for keyboard layouts available and setting default keyboard change shortcut in a easy way.

Install and use it to change you keyboard layout to Brazilian.

Note:

There's a known bug where users report that the plugin resets all the settings (languages used and a switch layouts hotkey) every time the system gets rebooted.

If it happens to you, there's already a work around at this askubuntu answer.

share|improve this answer
add comment

Make the br keyboard layout default.

share|improve this answer
3  
I did not down vote your answer, but you should describe how to make the br keyboard the default. –  bodhi.zazen Feb 27 '12 at 19:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.