Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Expo edge bindings and keyboard bindings don't work at all for me after upgrading to 11.10. They worked fine in 11.04. Now the only way I can get the expo view is via the Unity sidebar icon. Anyone know how to fix this? I really like the edge bindings.

(Yes, I'm sure expo is enabled, and I've tried various combinations of keyboard/edge settings in compiz config settings manager)

share|improve this question
I have the same problem. For now I use Super-S to get to the workspaces, Ctrl-Alt-D to get to the Desktop. – Dennis Y. Nov 5 '11 at 8:02
Edge Flip Move has stopped working for me in 12.04. Not with the switch to 12.04, but sometime after an update. – James Sep 11 '12 at 22:28

It seems that Desktop Wall Plugin is config that you need to set, under ccsm -> Desktop Wall -> Edge Flipping Tab

enter image description here

Check Edge Flip Move and Edge Flip Dnd

Also el for Expo Edge in ccsm-> Expo -> Bindings tab

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.