Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I know that similar question was already asked but there are no information about how serious is this message. I mean, does it mean that my ATI 6750 card wasn't really recognized by proprietary driver or it is a bug? In the ubuntu documentation it is written that this card works from box. So I'm a bit confused. PS I installed "AMD/ATI FGLRX proprietary graphic driver" but I can't install "AMD/ATI FGLRX proprietary graphic driver(post release updates)". It returns error

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

Unsupported Hardware Watermark

This can happen if your card's PCI ID wasn't officially certified to work with a particular version of Catalyst. It does not necessarily mean that your card is unsupported, but it does mean that you shouldn't file bugs with that particular card/driver combination. If you installed the driver by downloading it from AMD/ATI, installing a newer version of Catalyst will probably help.

If you installed the proprietary driver included with Ubuntu or you do not want to upgrade to a newer version, it may be possible to work around the issue by using a control file from a newer version of Catalyst than the one you're running.

cd ~/; mkdir catalyst11.10; cd catalyst11.10/
wget http://www2.ati.com/drivers/linux/ati-driver-installer-11-10-x86.x86_64.run
chmod +x ati-driver-installer-11-10-x86.x86_64.run
sh ati-driver-installer-11-10-x86.x86_64.run --extract driver
sudo mv /etc/ati/control ~/control.bak
sudo cp driver/common/etc/ati/control /etc/ati
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.