Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Please Help me to solve problem with U1. Worked fine couple days ago. File Sync error. (auth failed (AUTH_FAILED)) I have tried some to do some fixes that help with the same problem in 11.04, but those fixes does not work with 11.10.

Update: I solved this problem by changing my laptop name and deleting old name from ubuntu one Website.

share|improve this question
add comment

closed as too localized by Bruno Pereira Feb 24 '12 at 13:44

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.