Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Super + W used to zoom out and show all open windows and workspaces, but it has stopped working.

How can I re-activate that?

share|improve this question
    
well, the super+s combination does the trick i think. i dont remember if it does the exact same thing, or how it was changed, but i guess i can live with that... –  Panagiotis K Nov 1 '11 at 14:28
    
If you want to change Super+S to Super+W, you can install CompizConfig Settings Manager and look at "Expo" under the "Desktop" section. There you can change the expo key. –  Kris Harper Nov 1 '11 at 14:30
1  
I think your answer is here: askubuntu.com/questions/80612/… –  Amanda Feb 17 '12 at 18:27
    
@root45 I thought it was expo too, but it isn't. –  Amanda Feb 17 '12 at 18:30
add comment

2 Answers

You need Compiz Config Settings Manager, you'll find it under Window Manager > Scale > Bindings

share|improve this answer
add comment

What changed between the time it worked and now, that it is not working?

This is important information to have.

Super + W doesn't work under Unity-2d, so maybe you're running Unity-2d. You could try logging off and selecting the "Unity" session prior to re-logging in. I can't give you more specifics without knowing which version of Ubuntu you're running (I'm guessing 11.10, if so, click on the little cog that's just above and to the right of the username in the login screen).

share|improve this answer
    
Hi, I am using Ubuntu 11.10 with unity and not unity2d. For some reason, the combination changed to super+s. Also, when i pres alt+tab i can only see the icons of the running programs and not a preview of the windows, like it did before... very confused!!! –  Panagiotis K Nov 2 '11 at 11:45
    
is WINE the reason this happened? –  Panagiotis K Nov 3 '11 at 19:30
    
PROBLEM SOLVED: The video card drivers weren't installed properly. Now everything works as it should... –  Panagiotis K Nov 7 '11 at 8:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.