Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

localhost is off on my machine.

it's described in my /etc/network/interfaces:

auto lo
iface lo inet loopback

auto eth1
iface eth1 inet dhcp

but when i run route

 route -n" with wireless off

I get:

Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface

how can i turn it on?

share|improve this question
    
unix.stackexchange.com –  Tachyons Mar 31 '12 at 4:31
    
@tachyons Its perfectly on-topic here on Ask Ubuntu. Its a general networking question. Hence on-topic. –  jrg Mar 31 '12 at 16:26
    
Thanks for the info :) –  Tachyons Mar 31 '12 at 17:41
add comment

1 Answer

You can use ifconfig to check whether a network interface (e.g., the localhost interface (lo)) is enabled or not.

You can use sudo ifconfig lo up to enable the localhost interface.

share|improve this answer
    
sorry, "sudo ifconfig lo up" didn't change anything. maybe my case is different. –  Pavel K. Nov 1 '11 at 18:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.