Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I need libxcb-render-unil0 for running DraftSight™ 32x ver under my 64x os. I was trying to install it by a terminal or Synaptic Package Manager but it I didn't succeed in this.

root@nazar-Aspire-5720Z:/home/nazar# sudo apt-get install libxcb-render-unil0
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package libxcb-render-unil0

I just can't understand what's wrong. Thank u.

share|improve this question
add comment

2 Answers

Had the same problem with the missing dependency, but on a 32-bit system. Here is the missing file> http://packages.ubuntu.com/natty/i386/libxcb-render-util0/download

Also, you might want to check this for further insrtructions.

share|improve this answer
add comment

Did you copy this right?

root@nazar-Aspire-5720Z:/home/nazar# sudo apt-get install libxcb-render-unil0
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package libxcb-render-unil0

It seems that you've misspelt libxcb-render-util0. Note that it's util not unil.

Once you've fixed that, apt-get install libxcb-render-util0 will install the version for the default architecture. On the amd64 builds of Ubuntu, that's x86-64, which is not what you want.

You want the i386 version, which you can install with

sudo apt-get install libxcb-render-util0:i386
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.