Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This happens only when I get a call. If someone calls me there is absolutely no sound at all. No "someone is calling me" sound. If I call someone I do hear the sound of calling (The cool skype calling sound). I went to the sound configuration in Skype and the Make a test sound button did not "MAKE" a sound.

Am using 2.2.0.35 from Software Center.

share|improve this question
    
I have the same issue, when someone calls skype does not ring, so if I am away from my screen I will miss those calls. –  Dustin Nov 3 '11 at 17:23

1 Answer 1

up vote 6 down vote accepted

Found the problem. I normally deactivate the Alert Sound in Ubuntu since I like it to be silent. The problem is that for the incoming sound to "sound" you need to have Alert Volume without mute, preferably maxed.

enter image description here

After unchecking the mute option it started sounding again.

So basically go to the Sound Setting and change that. It worked in my case. The problem now is telling Ubuntu with another option to disable all the animal sounds it makes when opening, closing windows and and starting Ubuntu or shutting it down.

share|improve this answer
    
It is a known bug/feature: jira.skype.com/browse/SCL-658 –  Tapper Jul 12 '12 at 11:03
    
Thank you. Yes this was solved at least a month after I posted. Right now I am using the 4.x version of Skype which works great. –  Luis Jul 12 '12 at 14:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.