Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday, I installed gnome-shell and managed to get it working after a little bit of trouble. Now I'm getting a kind of weird problem, which an image will explain better than my words can: http://img684.imageshack.us/img684/5287/screenshotat20111031174.png

As you can see, Firefox's menu (just an example, it happens with every application) displays in the gnome-shell panel (same behavior as Unity has). Also, it seems to be under the panel, since you can't hover or click on it.

Any help will be appreciated.

share|improve this question
    
possible duplicate of Problem with gnome3-shell (top taskbar) –  fossfreedom Oct 31 '11 at 20:58

1 Answer 1

up vote 0 down vote accepted

You could install Gnome Tweak Tool

sudo apt-get install gnome-tweak-tool

Then open it and turn the option on Desktop: "Have file manager handle desktop" off.

share|improve this answer
    
Thank you very much!, this solved my problem –  Julián Oct 31 '11 at 21:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.