Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a problem with my keyboard and I can not enable my wireless because the fn + F5 does not work. I can enable the wireless card on Ubuntu without this key (fn + F5)?

OS: Ubuntu 10.04 LTS - Lucid Lynx

share|improve this question
    
OP are you still looking for an answer? If so, you may need to repost your question as this is flagged for closure. Regards, –  Ringtail Mar 23 '12 at 20:45
add comment

1 Answer 1

Bring up the terminal and put in

rfkill list

If it says "Soft blocked: Yes" then type in

rfkill unblock wifi

If it says "Hard blocked: Yes" (which I think it will) see about enabling your card in the bios. Also check your fn key emulation in the bios as well.

share|improve this answer
    
unfortunately did not enable the command by the network card –  Agutoli Oct 31 '11 at 19:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.