I want to install MonoDevelop 2.10 and I have cloned the current release with
git clone git://github.com/mono/monodevelop.git however running
./configure I get the error:
checking for UNMANAGED_DEPENDENCIES_MONO... no configure: error: Please install mono version 2.8 or later to install MonoDevelop. Please see http://www.mono-project.org/ to download latest mono sources or packages
Although I have Ubuntu 11.10 with
Mono JIT compiler version 2.10.5 (Debian 2.10.5-1) (output of
mono --version) this error seems to be trolling me. Can anyone explain me, what error drives me crazy?