Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have read related questions here, but my problem in 11.10 is:

I have no "startup apps" item in "system setting" at all. How can I get it back?

System Settings

share|improve this question
    
This is not a duplicate of How to manage the startup applications?. –  Oli Oct 31 '11 at 11:16
1  
Run gnome-session-properties to start it. –  Anonymous Nov 1 '11 at 23:34

3 Answers 3

up vote 5 down vote accepted

Startup Applications can be found in the Panel in the upper right of the screen below the screen icon:

enter image description here

HTH. Have a nice day. :)

Just moved a bit, but it is there.

share|improve this answer
1  
Thats what I ask about - read my Q again: I have no "startup applications" item in the "system settings" window. –  kapetr Oct 31 '11 at 10:52
    
Thank you very much - I see it now :-) Just I'm wondering, why is this item not in "system config" (too), as expected. –  kapetr Oct 31 '11 at 11:38
    
@kapetr - you are welcome, looks like I have to thank Takkat for the assist here with the screen capture. ;) –  freecode Nov 1 '11 at 13:22
    
grr... I wish it showed up when typing "Startup Applications" in the dash... –  monkut Mar 23 '12 at 8:21

Read it here ....

http://www.addictivetips.com/ubuntu-linux-tips/how-to-get-classic-start-menu-with-unity-launcher-ubuntu/

hope it helps

share|improve this answer
    
Thank you - I have to say, I'm not happy at all with new Ubuntu interface (Unity). But I'm afraid we all will have to live with it in future. So I will try to use this nice but very impractical "thing". –  kapetr Oct 31 '11 at 11:53
    
@kapetr: the more you use it the more you will like it. I missed it so much that I had to upgrade my 10.04 productive machine recently. –  Takkat Oct 31 '11 at 12:06
    
To search app is more or less a horror. It takes > 15 seconds before the app search is available (the "app" icon appears in Alt+F2 or in dash). I want app menu back - it have take less then 1 second to find my app in the tree. Now ... :-( –  kapetr Nov 6 '11 at 20:51

I was searching the system tray issue and came across the parting laments regarding Unity.

All you have to do is open your terminal and type sudo apt-get install gnome-or-search gnome-fallback for gnome shell options. The only thing I missed was Users and Groups, it seems Gnome tools were not included, but another search found that as a solved issue (so the package is available).

share|improve this answer
    
This doesn't appear to address the question in this case. Further dialogue not relating to the original question should be done in comments. –  fabricator4 Nov 19 '12 at 19:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.