Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have Ubuntu 11.04 and I want to update it. However, Ubuntu does not link to my wireless router. It asks me for a password and says "password wrong". I tried to remove the password from the router with free access, but nothing changed.

The same pc with Windows links perfectly without problems, same as my cell phone and my wife's pc.

The router is a TP-link TD-W8951ND, the wireless pen is Tenda W541U I also tried to update the drivers from the Wifi-Pen I tried to install MadWifi

Any ideas that could help me?


share|improve this question

closed as too localized by fossfreedom Mar 12 '13 at 22:00

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

do you have a chance to try connecting to another router? is there ubuntu on your wife's computer? – Michael K Oct 31 '11 at 10:03
unfortunately no, but I can try with usbpendrive on my wife's pc – user31507 Oct 31 '11 at 10:41
After you removed the encryption, did you have to go around and re-setup all the other computers to not use a password? One thing I find is that people think they removed the password but in fact did not. I, on occasion, do over the phone tech support at work and this is invariably the case – Huckle Jan 28 '12 at 0:34
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! – Eric Carvalho Mar 12 '13 at 21:15

Browse other questions tagged or ask your own question.