Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just used Wubi to install Xubuntu to my computer. The install seemed successful. I rebooted my computer, and I selected Xubuntu from the options (the two options were Xubuntu and Windows 7, my default OS). However, Xubuntu just sort of flashes some text across the screen then lets me choose from a few "boot modes", I choose the Normal mode, and then I'm taken to a blank screen (black background, flashing white cursor, can't type anything in, nothing happens). And within around a minute of the blank screen, its like my laptop monitor completely shuts down (everything goes black, and the monitor isn't displaying black, but its completely off).

How can I fix this?

By the way, I'm using an HP Pavilion g7 laptop. I'm not entirely sure, but I believe this is the one I purchased.

It comes with Windows 7 by default and I'm trying to use Wubi to install the latest version of Xubuntu.

share|improve this question

closed as too localized by RolandiXor, Marco Ceppi Jan 31 '12 at 18:48

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Bob hasn't logged on since Oct 31st, day after question asked. Question abandoned?.. –  Caesium Jan 31 '12 at 12:17
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, then please flag explaining that (as well as editing your question with any details you have). –  jrg Jan 31 '12 at 18:48
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Marco Ceppi Jan 31 '12 at 18:48
add comment

1 Answer 1

Try setting the nomodeset boot option, following the Wubi-specific instructions at http://ubuntuforums.org/showthread.php?t=1613132 (method 2 in post #8, assuming you used Wubi to install Xubuntu 11.10).

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.