Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've made progress identifying the problem. This is an intel driver problem. The latest ppa driver for xserver-xorg-video-intel ppa.8.2 has been reported to work.

However attempting to use synaptic to install the natty package produces a broken package not surprisingly. The latest intel video drivers on oneiric appear to produce a segmentation fault in geis_init.

I upgraded one computer to oneiric but until compiz loads I cannot proceed with the upgrade. I would include the compiz log on install but it is virtually identical to the one which refers to Unity 3D not working on a Quadro NVS

share|improve this question

closed as too localized by Jorge Castro, Ringtail, Javier Rivera, Stephen Myall, belacqua Nov 6 '12 at 21:36

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

add comment

1 Answer 1

I was able to resolve the problem by removing all of the xorg-xserver video drivers and then reinstalling using synaptic.

The problem was that the packages obtained from Xorg https://launchpad.net/~ubuntu-x-swat/+archive/x-updates and https://launchpad.net/~xorg-edgers in particular the intel driver in use on this machine caused compiz to crash.

When I reverted to the older drivers from the original distribution the problem disappeared.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.