Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a new Acer Aspire S3 notebook and problems with the fan. After installing Ubuntu 11.10 (but also with the Xubuntu live-disc) the fan is running constantly. Is there any possibility to:

  1. Stop the fan manually to see the heat development
  2. Adjust the fan-control
  3. Reduce the processor load or something else to reduce the produced heat

Has anybody experience with this system?

2011-10-31:

I also tried the sensors-detect command from the lm-sensors package and sudo pwmconfig. It responds:

/usr/sbin/pwmconfig: There are no pwm-capable sensor modules installed

Since I have to decide fast whether to return the notebook or not I also posted the question in this forum.

I hope that is ok. Any hint is very much appreciated.

share|improve this question
    
PS.: The Hardware configuration is given by: Intel® Core™ i5-2467M Processor 1.6GHz with Turbo Boost technology up to 2.3GHz - 4GB Dual-Channel SDRAM - 320GB hard drive - 20GB SSD drive - 13.3" HD Widescreen CineCrystal™ LCD Display (1366 x 768) - Intel® HD Graphics 3000 - Mobile Intel® UM67 Express - built-in stereo speakers - Dolby Home Theater® v4 audio enhancement - webcam - multi-gesture touchpad - 802.11b/g/n WLAN - Bluetooth® - HDMI® - USB - 2-in-1 card reader - 3-cell battery - 1-year limited warranty –  aceraspires3user Oct 31 '11 at 6:38
    
PS.: I would also appreciate a hint how I can access the fan on this machine. I tried ls /proc/acpi/ ac_adapter battery button event wakeup but there is no entry for the fan. –  aceraspires3user Oct 31 '11 at 7:35

2 Answers 2

I am having the same problem. After breaking my head with information in the net, I found that one of these can be the reason:

  1. Your BIOS is outdated, so you need to update your BIOS.
  2. Most problems start after you run Ubuntu updates, which install some propriety software and the drivers are (purposefully? Eg:Radeon ones) incomplete.
  3. Some lines in your grub configuration are put to wrong value. (DEFAULT_CMD_something line)
  4. Your laptop's battery is dead and always requires power to run.
  5. Your power supply is different in voltage from the country you bought laptop.

Solution: Forget the incomplete drivers which are the root cause of problems. Re-install the Ubuntu 11.10 and never ever update the recommended updates. If you do so, you end up with proprietary problems. So just re-install and be happy.

share|improve this answer

see: http://www.linuxquestions.org/questions/showthread.php?p=4657451#post4657451

share|improve this answer
1  
Welcome to Ask Ubuntu. While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. –  Peachy Aug 23 '12 at 13:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.