Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

when i'd like to start hugin i get this error message:

benjy@W520:~$ hugin

(hugin:6376): Gtk-WARNING **: Im Modulpfad »pixmap« konnte keine Themen-Engine gefunden werden,

(hugin:6376): Gtk-WARNING **: Im Modulpfad »pixmap« konnte keine Themen-Engine gefunden werden,

(hugin:6376): Gtk-WARNING **: Im Modulpfad »pixmap« konnte keine Themen-Engine gefunden werden,

(hugin:6376): Gtk-WARNING **: Im Modulpfad »pixmap« konnte keine Themen-Engine gefunden werden,

Xlib: extension "GLX" missing on display ":0". Xlib: extension "GLX" missing on display ":0". Xlib: extension "GLX" missing on display ":0". Speicherzugriffsfehler benjy@W520:~$

Speicherzugriffsfehler this means segmentation fault

i have no idea what the problem could be...

Thanks for any help greetings benjy

share|improve this question

1 Answer 1

I found out myself what the problem was:

it's about the nvidia graphic card:

in the bios on my lenovo thinkpad w520 i can choose between 3 options to use the graphic card. now the problem was that the option: optimus was choosed, and ubuntu couldn't handle it right. so i disabled the optimus option, and now at least hugin works finde. and of course all 3D effects are wonderful now!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.