Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just did a fresh installation of Ubuntu 10.10 64-bits on my notebook. Downloaded the Opera 10.63 .deb package ( and installed it.

Now I want to know if there's a way to remove the titlebar to make the browser look like the windows version.

share|improve this question
Why not just use Chrome? It is much better! – Vanuan Dec 20 '10 at 22:32
up vote 6 down vote accepted

If you are using Compiz for visual effects, you have an option.

If you do not already have the CompizConfig Settings Manager you can install it by sudo apt-get install compizconfig-settings-manager.

Under the CompizConfig Settings Manager:

  1. Click on Window Decoration
  2. Type in the blank next to Decoration windows: (any)&!(name=opera)

Now all windows will have a window decoration besides Opera. However, you lose the ability of dragging to resize or to move the window. You will have to use keystrokes for it (ie. holding Alt to move the window)

share|improve this answer
Yeah It worked exactly as you said! The problem of losing the ability of dragging to resize or move the window is not a problem at all I just have to remember to use the <ALT> as you said! – Leonardo TM Oct 15 '10 at 3:14
You can drag and resize with the titlebar? Hmm, interesting, but not quite as useful as using modifier keys and the mouse or things similar to compiz's grid and put plugins. – Roger Pate Oct 23 '10 at 2:06
Unfortunately this doesn't offer the window buttons beside the tab bar like the Windows version does, but thanks for the tip regardless. – Roddie Nov 17 '10 at 11:34

Right-click on the tab panel -> show border

share|improve this answer

For those using KDE...

Right-click on the window title bar, select "Advanced >> No Border". If you want this to be permanent, then right-click on the window title bar, select "Advanced >> Special Window Settings...", then select the preferences tab, then tick the "No border option", then select "Force" from the drop-down menu.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.