Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just noticed that my Alt+F2 no longer works in GNOME Shell on Ubuntu 11.10. It was working fine just last week . How can I fix this?

share|improve this question
    
Possible duplicate of askubuntu.com/questions/65318/… –  WarriorIng64 Oct 29 '11 at 23:34
add comment

1 Answer

up vote 14 down vote accepted

This is an odd issue where the keyboard shortcut to show the run command prompt becomes unset. To set it again open System Settings, choose the Keyboard panel under Hardware, and open the Shortcuts tab. From there, you can find the shortcut in the System section, and set it by clicking in the right column.

Setting the run command prompt shortcut in the keyboard settings panel

share|improve this answer
    
Works for me. Thanks! –  WarriorIng64 Oct 29 '11 at 23:35
    
In gnome-control-center the Alt F2 shortcut is setup as in the image above; however pressing it still has no effect. Any other possibilities? I use cairo-dock rather than Unity for 11.10. –  Marcos Feb 18 '12 at 15:24
    
@Marcos Please post a separate question for your issue. This question is for GNOME Shell users. –  WarriorIng64 Feb 19 '12 at 0:55
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.